martes, 9 de noviembre de 2010

Como hacer un juego en excel

¿Como hacer un juego en excel? seguramente sabras que esto es una pregunta de la vida diaria, pues hacer un juego en excel es tan facil como aprender a manejar en bote, tienes que olvidarte de lo que es la izquierda y derecha, en el siguiente blog se le dira como hacer un juego (en excel) aprenderas a hacer un juego facilmente si te gusta y le pones empeño, si no mejor has algo de probecho o pierde el tiempo en otra parte, bien estos son los pasos para hacer un juego en excel.

Primera parte

(El paso uno es el primero que se debe de llevar a cabo, el paso numero dos el segundo y haci sucesibamente)

Paso 1- Buscar excel.

Paso 2- Abrirlo.
 
Paso 3- Familiarizarte con los botones.

Paso 4- Aprender a usarlo.

(Una vez finalizado el paso cuatro ya podemos empezar a hacer el juego)

Paso 5- Sombrear todas las columnas dando click en el cuadro superior izquierdo (A la izquierda del cuadro A y arriba del cuadro 1)

Paso 6- Una vez sombreado le das color en este caso uno alegre, gris.

Paso 7- Luego de titulo pones "Quiz de Peliculas" en color gris mas obscuro que el fondo de tamaño 54 letra calibri.

Paso 8- Debajo del titulo pones "Escuela Secundaria Tecnica 2" en color negro de tamaño 20 letra Algerian.

Paso 9- Debajo del nombre de la escuela pones "Tecnologias de la informacion y comunicación informatica" en color negro de tamaño 16 letra Forte.

Paso 10- Debajo del nombre de la materia se pone el nombre y grado de los integrantes (Nombres y domicilios reservados) en color negro de tamaño 11 letra Footlight MT Light.

Paso 11- A los lados en la parte de arriba se pone una imagen de un lapiz con una hoja.

Paso 12- Debajo de las dos imagenes del lapiz y la hoja se colocara una imagen de una cinta cinematografica.

Paso 13- A la hoja se le pone el nombre de portada.

Al terminar los pasos correctamente debe de verse asi (la imagen final se muestra abajo):












Si no se ve asi (como la imagen que se muestra arriba) repite los pasos hasta que quede exactamente igual.

Segunda parte

Paso 14- Abres una segunda hoja.

Paso 15- La seleccionas.

Paso 16- Repites el Paso 5 solo que de color amarillo.

Paso 17- De titulo le pones "Quiz de Peliculas" en color rojo de tamaño 54 letra Calibri (cuerpo) en Negrita.

Paso 18- Debajo del titulo pones "Instrucciones: Descubre cuales son las peliculas de las imágenes,  recuerda no usar , comas o puntos. Si no sabes ni modo." en color negro de tamaño 11 letra Calibri.

Paso 19- Debajo de las instrucciones pones un recuadro blanco que es la cantidad de respuestas correctas de macro (la informacion que va a la derecha del cuadro de nombres ejemplo: D8) pones "=CONTAR.SI(A1:G65,"!!BIEN!!")"

Paso 20- A la derecha de la informacion anteriormente mensionada coloque una imagen de una tabla de director (Ese cuadrado que se abre y se cierra cuando se dice: Luces, camara, accion)

Paso 21- Debajo de la informacion anteriormente dada se colocara un comentario que cambia segun con la cantidad de respuestas dadas, el macro es "=SI(C8="","",SI(C8<3,"No te gustan mucho las peliculas, verdad?","De Veras te gustan las peliculas!!!!"))"

Paso 22- debajo de toda la informacion anteriormente dada (es la ultima ves que repito esa frase ¡lo juro!) se ponen 9 peliculas acomodadas en filas y columnas de 3, primero es la imagen de la pelicula, debajo un recuadro en el que se debe de poner el nombre correcto, y por ulyimo otro recuadro en el que se debe de poner un macro con el que se indica si esta bien o mal (si se selecciona este recuadro antes del de la respuesta se podra ver la misma y asi hacer trampa)

Paso 23- La primer pelicula es Transformers, lleva una imagen de transformers (obio), el recuadro para las respuestas correctas y debajo recuadro en el que va el macro el cual es "=SI(B20="", "", SI(B20="Transformers", "!!BIEN!!", "!!UPSS!!"))"

Paso 24- La segunda pelicula es Cloverfield (se repiten los mismos pasos que en el Paso 23 solo que orientados hacia esta pelicula) el macro es "=SI(D20="", "", SI(D20="Cloverfield", "!!BIEN!!", "!!UPSS!!"))"

Paso 25- La tercera pelicula es Hitman (se repiten los mismos pasos que en el Paso 24 que es la repeticion del Paso 23 solo que orientados hacia esta pelicula) el macro es "=SI(F20="", "", SI(F20="Hitman", "!!BIEN!!", "!!UPSS!!"))"

Paso 26- La cuarta pelicula es Hancoock (creo que ya no sera necesario volver a decir este paso de ahora en adelante) el macro es "=SI(B32="", "", SI(B32="Hancock", "!!BIEN!!", "!!UPSS!!"))"

Paso 27- La quinta pelicula es 300 (no se por que vuelvo a poner esto) el macro es "=SI(D32="", "", SI(D32="300", "!!BIEN!!", "!!UPSS!!"))"

Paso 28- La sexta pelicula es Zoolander (creo que ya me acostumbre a esto) el macro es "=SI(F32="", "", SI(F32="Zoolander", "!!BIEN!!", "!!UPSS!!"))"

Paso 29- La septima pelicula es Piraña (ya no volvere a poner estos comentarios) el macro es "=SI(B43="", "", SI(B43="piraña", "!!BIEN!!", "!!UPSS!!"))"

Paso 30- La octava pelicula es Supercool (enserio los comentarios son estupidos) el macro es "=SI(D43="", "", SI(D43="Supercool", "!!BIEN!!", "!!UPSS!!"))"

Paso 31- La novena pelicula es Scream (vaya enserio segui comentando que idiotes) el macro es "=SI(F43="", "", SI(F43="Scream", "!!BIEN!!", "!!UPSS!!"))"

Al terminar los pasos correctamente debe de verse asi (la imagen final se muestra abajo):











Si no se ve asi (como la imagen que se muestra arriba) repite los pasos hasta que quede exactamente igual.

Segunda Parte

Paso 32- Sierras el trabajo.

Paso 33- Guardas el trabajo.

Paso 34- Despues de haber terminado puede ver una pelicula conseguir citas a ciegas por internet.

Paso 35- En caso de no haber guardado el trabajo vuelva a repetir todos los 34 pasos anteriores.

Paso 36- Lean los 35 pasos anteriores (solo es un pretexto para terminar en numero par)




Comentario del publicador:

Quisiera decir que nunca me habia aburrido tanto en casa ya que no lo hiba hacer en clase, la verdad para que diablos quiero saber como hacer un juego en excel si voy a estudiar filosofia y terminare escribiendo libros y guiones de teatros y peliculas, tambien quisiera decir que si viven en mexicali y piensan meterse a la espectacular Escuela Secundaria Tecnica 2 no se metan al taller de computacion por que en segundo y tercer año se va en picada ese taller te enseñan cosas que unicamente te serbirian para ser maestro de computacion (y con ese sueldo quien lo quiere ser) ademas la forma de calificar es estupida y los viernes tienes que hacer un dictado que ni las del taller de secretariado hacen (ese taller tampoco sirve ya no se usan maquinas de escribir) la maestra dicta un cuento de 2 o 3 hojas de word como si lo estubiera leyendo luego hace pausas y dice que guarden el trabajo y en lo que lo empiezas a guardar se pone a "leer" otra vez, en conclusion los talleres son un lindo forro para el "regalo" que es la Escuela Secundaria Tecnica 2 que cuando le quitas el moño te das cuenta que los talleres son una mierda, los maestros unos dictadores pederastas, las instalaciones un desmadre, los prefectos unos fajadores que buscan pretexto para meterte mano, tambien es tan facil jugar en las canchas deportivas como respirar oxigeno puro en los baños de la escuela, los cuales tienen un penetrante y putrefacto olor a estiercol con el cual es dificil no querer vomitar, y unas sombras unas estupidas sombras que no cubren ni las estupidas nubes solamente es perdida de presupuesto con el que podrian mejorar los antiguos materiales rotos de los talleres o comprar libros sin faltas de ortografia que mandarom los huevones del gobierno, gracias por poder dejar en claro que la Escuela Secundaria Tecnica 2 es tan educativa como la pornografia que se podria encontrar en el internet de la misma, gracias.